Suchfeld im Header

  • 5 Antworten
  • 447 Aufrufe

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Bergfuzzi

  • *****
  • 1343
  • Geschlecht: Männlich
  • "Aufrichtig Bergsüchtig."
Re: Suchfeld im Header
« Antwort #6 am: Di, 21. Feb 2017, 20:48 »
Bergfuzzi lösche mal deinen Browser Cache. Bei mir wird es auf dem iPad richtig angezeigt.

Jetzt passt es auch auf der Startseite, habe den Cache aber nicht löschen müssen. Auf den anderen Seite war die Lupe vorher schon da.

fuzzi

Online Franky

  • *
  • 32
  • Geschlecht: Männlich
  • Kapelle Lollar
    • SF Webdesign
Re: Suchfeld im Header
« Antwort #5 am: Di, 21. Feb 2017, 20:31 »
Bergfuzzi lösche mal deinen Browser Cache. Bei mir wird es auf dem iPad richtig angezeigt.

Offline Bergfuzzi

  • *****
  • 1343
  • Geschlecht: Männlich
  • "Aufrichtig Bergsüchtig."
Re: Suchfeld im Header
« Antwort #4 am: Di, 21. Feb 2017, 20:09 »
Servus Stephan

Dafür wird dann das Symbol "Lupe" angezeigt.

Aber nicht auf der Startseite...... :'(

Gruß fuzzi

Online Franky

  • *
  • 32
  • Geschlecht: Männlich
  • Kapelle Lollar
    • SF Webdesign
Re: Suchfeld im Header
« Antwort #3 am: Di, 21. Feb 2017, 18:56 »
Grüß dich Bergfuzzi,

das ist so beabsichtigt. Für das mobile Design ist es erforderlich, das ab einer bestimmten Bildschirmgröße das Suchfeld ausgeblendet wird. Dafür wird dann das Symbol "Lupe" angezeigt.

Gruß Stephan

Offline Bergfuzzi

  • *****
  • 1343
  • Geschlecht: Männlich
  • "Aufrichtig Bergsüchtig."
Re: Suchfeld im Header
« Antwort #2 am: Di, 21. Feb 2017, 18:40 »
Servus Reinhard

Beim iPad im Querformat sichtbar, beim Hochformat nicht sichtbar....... :'(

Gruß fuzzi

Offline Reinhard

  • *
  • 3599
  • Geschlecht: Männlich
    • Hüttenwandern
Suchfeld im Header
« Antwort #1 am: Di, 21. Feb 2017, 18:29 »
Wir haben jetzt ein Suchfeld direkt auf der Startseite angebracht, rechts oben im Header.
Weiterhin sind in der Ergebnisliste nun auch die Bücherdatenbank, die Webcams und die roBerge-Fotoshow eingebunden. Weiterhin gibt es einen Link zum "Googeln im Forum".

Im Chrome-Browser ist Darstellung möglicherweise nicht in Ordnung. Wie es aussehn soll, seht Ihr unten. Falls es anders aussieht, bitte eventuell die Seite neu Laden oder den Cache löschen.

Viele Spaß!